Find the answer to your Linux question:
Results 1 to 5 of 5
I have tried to setup my Acer 3003wlmi laptops wireless card (Broadcom 802.11g network adapter) on FC4 using ndis wrapper following the guide found here http://www.linuxforums.com/forum/t44780-getting-a-wireless-lan-card-to-work-on-linux.html[/URL] Everything is going fine ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2005
    Posts
    18

    wireless networking problem


    I have tried to setup my Acer 3003wlmi laptops wireless card (Broadcom 802.11g network adapter) on FC4 using ndis wrapper following the guide found here http://www.linuxforums.com/forum/t44780-getting-a-wireless-lan-card-to-work-on-linux.html[/URL]
    Everything is going fine until I get to the part about configuring DHCP. I enter the command "dhcpcd wlan0" but it comes back as command not recognized. Can anyone point me to the proper command to set this up. Everything else seems to be working alright. I can reciever my routers ESSID and get its MAC address but can't connect. I think that this could be the problem.

  2. #2
    Just Joined!
    Join Date
    Jan 2006
    Posts
    1

    Broadcom chipset

    Hello there,
    I have had the oppertunity to try out a wireless network card with the Broadcom chipset, and a wireless network card with a Ralink chipset.

    I had no sucsess in getting a :

    Wireless 11G card by Minitar, prod no: MN54GPC

    To work under mandrake. I believe this could be because the broadcom chipset is not supported under the GPL.

    The Ralink card i tried was:

    Wireless 11G card by Minitar, prod no: MN54GPC-R

    I found that a simple search engine search using the term "ralink" yielded much support including drivers etc...

    The drivers were not necessary because mandrake detected the card straight away! and I was using a wifi connection before I knew it.

    Also i was taken by the stability this card had to offer...

    A search for minitar wireless will also give you the opertunity to buy online off a company called comlynx communications, as I did, and recieved the item almost next day!

    Hope this helps

    Mike

  3. #3
    Linux Enthusiast deltaflyer's Avatar
    Join Date
    May 2005
    Posts
    577
    @jjones do you have encryption turned on at your router? if so,turn it off temporarily to see if you can connect

    andy
    SLOMO: acer extensa 5235 2.2ghz,2gb ram 160gb hdd wireless
    SPEEDY: homebrew desktop,Amd x2 dualcore,2gb ram,500gb +1tb( 2x500gb) hdd suse 11.3,32mb fibreline
    registered linux user #401845

  4. $spacer_open
    $spacer_close
  5. #4
    Linux User
    Join Date
    Jan 2005
    Location
    Florida
    Posts
    414
    Or try
    Code:
    dhclient wlan0
    registered linux user: 387197

  6. #5
    Just Joined!
    Join Date
    Dec 2005
    Posts
    18
    dhclient was the answer. Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •