Find the answer to your Linux question:
Results 1 to 4 of 4
Hi, My laptop specs are as follows: CPU Intel Celeron 1.1GHz Memory 256 MB SODIMM Hard Drive 30 GB UDMA CD Drive 4x 4x 6x 24x Toshiba SD-2002 DVD/CDRW combination ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2006
    Posts
    2

    System freezes/hangs on connection to ethernet and wireless


    Hi,

    My laptop specs are as follows:

    CPU Intel Celeron 1.1GHz
    Memory 256 MB SODIMM
    Hard Drive 30 GB UDMA
    CD Drive 4x 4x 6x 24x Toshiba SD-2002 DVD/CDRW combination drive
    Floppy Drive 1.44mb 3.5" Drive
    Screen 14.1" TFT (Native Res.1024x768)
    Video Card SiS 630 8Mb shared + TV Out
    Sound Card SiS 7018 integrated
    Speaker Stereo Internal
    Modem Smart Link 56k HAMR56-V2.84
    Network Card SiS 900 integrated fast ethernet
    PC Card 2 x Type I/II, 1 x Type III
    Ports 1x Infrared
    1x Kensington lock
    1x USB 1.1
    1x RJ-11 modem
    1x PS/2
    1x Microphone
    1x Headphone
    1x External VGA
    1x Serial
    1x Parallel
    1x RJ-45 network
    Battery Info Smart Li-ion (Li-Ion)

    The problem I am having is that whenever I put the ethernet cable into the laptop, the system completely freezes up. Neither the mouse nor the keys will respond. Only thing to do is restart the entire system. I thought this could be a problem with my laptop NIC card and tried using my Netgear MA521 wireless PCMCIA card with Ndiswrapper to connect to my network. Upon connecting the same thing happens - the whole system freezes.

    I have tried Gentoo, VLOS, Ubuntu, Debian and SUSE - the same problem happens in all flavours. I am currently downloading Fedora Core 4 to see if it will work but I'm not too hopefull.

    I have attempted to use DHCP and set the IP manually - both freeze the system.

    Does anyone have any insight as to how I can get internet on my laptop please?

    With thanks

    N

  2. #2
    Linux Enthusiast deltaflyer's Avatar
    Join Date
    May 2005
    Posts
    577
    try disabling one or the other,could be that having both running is confusing the network

    andy
    SLOMO: acer extensa 5235 2.2ghz,2gb ram 160gb hdd wireless
    SPEEDY: homebrew desktop,Amd x2 dualcore,2gb ram,500gb +1tb( 2x500gb) hdd suse 11.3,32mb fibreline
    registered linux user #401845

  3. #3
    Just Joined!
    Join Date
    Jan 2006
    Posts
    2
    Thanks for the reply. How does one actually disable to pcmcia card? I took it out of the laptop completely and tried the ethernet cable. The system froze up in a matter of seconds.

    Thanks

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Jan 2006
    Posts
    77
    Before pluging in the cable run ifconfig and see what interfaces you have up and running. Disable them all except lo and then plugin the cable and try bringing them up again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •