Failure to print to Xp Machine
Im am using Suse 10.0

I have unsuccessfully tried to print a documents to a HP 1310 Printer connected a Windows XP box on my home network.


As i Understand I would need to activate the Samba cups backend.

I did this by running command

ln -s `which smbspool` /usr/lib/cups/backend/smb

in which my terminal reports

Quote:
ln: creating symbolic link `/usr/lib/cups/backend/smb' to `/usr/bin/smbspool': File exists


so obviously it looks like the backend was activated.

I then logged into the http://localhost/admin:631

I clicked into add printer.
and as the device i used the option Windows Printer via Samba.

For the Device URI i have used
smb://mumby/hp1315
and then on another attempt i use

smb://Mumby@mumby/hp1315

and then

smb:Mumby@Workgroup/Mumby/hp1315

Each time adding the apporiate Printer Make and Model after i save settings I keep getting same error.

The windows machine does not use a password. Before i changed the share name of the printer to hP1315 the printer was called hppsc131 and the computer name was called mumby-rv6fkp2a9

i used smb://administrator@mumby-rv6fkp2a9/hppsc131
smb://Mumby@mumby-rv6fkp2a9/hppsc131


i will recieve errors saying cannot connect to samba host will retry in 60 seconds.

What am i doing wrong????
The username I know on my windows machine is Mumby however it does not use a password. My linux machine is on the same domain as the xp machine. However neither computer is setup as a domain controller.
__________________
The best that ever did it
Kilahchris is online now Edit/Delete Message