Find the answer to your Linux question:
Results 1 to 5 of 5
I've been trying to get this working for a few days to no avail. I've searched for answers but so far nothing has worked I'm running debian etch 2.6.12-1-386 I'm ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2006
    Posts
    4

    Question WLAN problems


    I've been trying to get this working for a few days to no avail.
    I've searched for answers but so far nothing has worked
    I'm running debian etch 2.6.12-1-386
    I'm using a Linksys WMP11v4 802.11b PCI card
    ndiswrapper -l says that both the driver and hardware are present

    ifconfig wlan0 displays

    wlan0 Link encap:Ethernet HWaddr 00:13:10:28:B3:3C
    inet6 addr: fe80::213:10ff:fe28:b33c/64 Scope:Link
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:5 errors:0 dropped:0 overruns:0 frame:0
    TX packets:5 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:864 (864.0 b) TX bytes:378 (378.0 b)
    Interrupt:177 Memory:e8000000-e8000800


    iwconfig wlan0 displays

    wlan0 Scan completed :
    Cell 01 - Address: 00:50:8B:99:03:A0
    ESSID:"COMPAQ"
    Protocol:IEEE 802.11b
    Mode:Managed
    Frequency:2.437 GHz (Channel 6)
    Quality:0/100 Signal level:-56 dBm Noise level:-256 dBm
    Encryption key: off
    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s
    Extra:bcn_int=80
    Extra:atim=0
    dhcpcd -d -t 10 wlan0 gives me

    dhcpcd: MAC address = 00:13:10:28:b3:3c
    dhcpcd: your IP address = 192.168.1.105

    Any suggestions?

  2. #2
    Linux User yourname3232's Avatar
    Join Date
    Aug 2005
    Location
    Pacific Northwest, USA
    Posts
    262
    I may just be missing something, but I don't see any problems and I don't know how to help you. What isn't working?
    Registered GNU/Linux User #399198
    'Experience is something you don't get until just after you need it.' -Steven Wright

  3. #3
    Just Joined!
    Join Date
    Feb 2006
    Posts
    4
    For some reason I am unable to use the connection.
    I've tried pinging google, that didn't work.
    Then I tried pinging my router, which didn't work either.

  4. #4
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    Hmm, do you have another network card which is setup on the system? If so, try disabling it temproarily and then try the wireless. Note, just pulling the cable out may not be enough, best thing to do would to tell it to not bring wired card on startup.

    As for pinging, you might try and use the -I ( - capital i) option i.e. ping -c 4 -I wlan0 somewhere.
    Life is complex, it has a real part and an imaginary part.

  5. #5
    Just Joined!
    Join Date
    Feb 2006
    Posts
    4
    Thank you! I'm using the wireless now! Disabling the cable ethernet card fixed it!
    MANY THANKS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •