Find the answer to your Linux question:
Results 1 to 2 of 2
alright well i tried installing drivers for my linksys card for my compaq presario using ndiswrapper, but when i use ndiswrapper -i /mnt/cdrom/Drivers/NT/bcmwl5.sys (i also tried ndiswrapper -i /mnt/cdrom/Drivers/wmpci54g.inf) when ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2005
    Posts
    98

    linksys wpc54g (ndiswrapper)


    alright well i tried installing drivers for my linksys card for my compaq presario using ndiswrapper, but when i use ndiswrapper -i /mnt/cdrom/Drivers/NT/bcmwl5.sys (i also tried ndiswrapper -i /mnt/cdrom/Drivers/wmpci54g.inf) when i use ndiswrapper -l i get something that shows, the file name w/ invalid driver next to it, also when i installed the file it said error line 135, idk wats happening, i think i just might take this card back and get a different one, unless someone has any simple fixes, also if anyone knows any decent wireless cards they could suggest that would be appreciated also

  2. #2
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    A few sugestions:
    1. Copy the driver files, i.e. the whole drivers directory to your hard drive, then try ndiswrapper commands.

    2. See this page and search for your card. Use a driver which is known to work.
    Life is complex, it has a real part and an imaginary part.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •