Find the answer to your Linux question:
Page 3 of 3 FirstFirst 1 2 3
Results 21 to 22 of 22
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #21
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005

    Are you sure eth0 is brought down,because in your big post, eth0 is still up. Since you are using SUSE and it really likes to use that annoying KInternet program, right-click on its icon in your taskbar and tell it to start with wlan0 and continue using it.
    Life is complex, it has a real part and an imaginary part.

  2. #22
    Just Joined!
    Join Date
    Jan 2006
    yup i am 100% sure.. The ifstatus thing was a small look on my eth0 .. I had only enabled and disabled afterwards. But to ensure i had also disabled the eth0 device in my bios . since it's onboard.. And after i deleted in SuSe.. I reinstalled ndiswrapper and everything . But still it doesn't work. So i have decided to buy myself a compatible wifi adapter.. I saw the Asus one for 15 euro's in store here. So I will buy it and then it'll work !! I just know it Oo.

    Thanks for all the help!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts