Find the answer to your Linux question:
Results 1 to 2 of 2
I have an interesting problem that I can't seem to solve. I have succesfully configured my wireless card (ipw2200-1.1.1 FW 3.0), and everything seems to work great, wep encryption, monitor ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2006
    Posts
    1

    Ethereal Help


    I have an interesting problem that I can't seem to solve. I have succesfully configured my wireless card (ipw2200-1.1.1 FW 3.0), and everything seems to work great, wep encryption, monitor mode for air snort, and etc. However I cannot seem to get the card to actually go into promiscious mode. I mean I run iwconfig eth1 promisc, and it shows it's running in promiscious mode, but when I run Ethereal, I only see the packets I send out, and basic broadcast packets. I cant seem to figure out why this is happening. Any ideas?

    Toshiba Laptop
    Slackware 10.2 (Kernel 2.6.15.6)

  2. #2
    Linux Enthusiast
    Join Date
    Apr 2004
    Location
    UK
    Posts
    728
    What kind of access point do you have?

    I have seen wireless access points that implement client isolation so you can't see other wireless users. It is apparently fairly rare but you may want to check your access point.

    Let us know how you get on,

    Chris...
    To be good, you must first be bad. "Newbie" is a rank, not a slight.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •