Find the answer to your Linux question:
Results 1 to 5 of 5
i'm dual boot between fedoara and gentoo i plan on getting rid of fedora as soon as i can get gentoo running installing was fine when i boot into my ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! pupdaleon's Avatar
    Join Date
    Apr 2005
    Location
    Hamilton ON Canada
    Posts
    85

    eth0 does not exsist


    i'm dual boot between fedoara and gentoo i plan on getting rid of fedora as soon as i can get gentoo running

    installing was fine when i boot into my new system i get

    bringing up eth0
    assuming dhcp
    eth0 does not exsist
    ERROR: problem starting needed services "netmount" was not started

    i have tried

    /ect/init.d/net.eth0 start I get the same message as above

  2. #2
    Just Joined! pupdaleon's Avatar
    Join Date
    Apr 2005
    Location
    Hamilton ON Canada
    Posts
    85

    Solved!

    i need to load my driver modual

    nano -w /etc/modules.autoload.d/kernel-2.4 and added

    8139too

    i loaded 8139 because i have a RTL-8139 ethernet card yours may differ

  3. #3
    Just Joined!
    Join Date
    Jul 2006
    Posts
    7
    did you have to pick any options in your kernel? because i did what you said and it failed loading not sure if its loaded in the kernel, or if i typed it in wrong, but i put 8139too i have the same nic

  4. #4
    Just Joined!
    Join Date
    Jul 2006
    Posts
    7
    i had to recomple my kernel because the realtek wasnt checked im waiting on that now ill post agian after i reboot and see if that fixed it i put 8139cp too because thats what was listed when i did an lsmod on the live cd it had both

  5. #5
    Just Joined!
    Join Date
    Jul 2006
    Posts
    7
    both modules failed, but when i recompled my kernel it worked so i dont have to have 8139too or 8139cp in /etc/..... load up

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •