Find the answer to your Linux question:
Results 1 to 3 of 3
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Fedora--No net connection

    Well, I know this has been discussed before in part. But I can't seem to find any threads with exactly my scenario, so I figured I'd post my information and see if anyone has a solution and/or can point me to a link with a solution.

    Anyhow, I just installed Fedora Core 5, but my network isn't working. The scenario is very strange. It seems like my cable modem connects to the internet fine, and my computer connects to the cable modem fine, but my computer can't connect to the internet.
    The reason I say this, is because when I start up my computer, in Admin Settings_Network_DNS, the IP's of the DNS servers are filled in (but I didn't fill them in!). So the modem must have filled them in (?). Also, the result of ifconfig tells me that I have an IP address (not 192.168.*.*, but an external one), AND that I've sent and received packages (presumably with my modem?). But I can't connect the internet, at all. I've tried using my browser to go to, AND I've tried going to an IP (to make sure it's not a DNS problem; I've also tried pinging IP's but with no effect). Nothing seems to work, and I'm at my wits end; there seems to be nothing wrong, yet it won't let me connect!

    If someone can help me fix this, It would be much appreciated.
    My network is a cable connection through a cable modem which is hooked up directly to my computer (a laptop).


  2. #2
    Linux Guru antidrugue's Avatar
    Join Date
    Oct 2005
    Montreal, Canada
    Did you try to reconfigure the network using :
    "To express yourself in freedom, you must die to everything of yesterday. From the 'old', you derive security; from the 'new', you gain the flow."

    -Bruce Lee

  3. #3
    Yes, but nevermind the problem. I reinstalled Fedora and now it works (?).


  4. $spacer_open

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts