Find the answer to your Linux question:
Results 1 to 6 of 6
Hello to all ! First Post.. Ive installed Ndiswrapper all ok and have configured my Motorola WN825G Card no problems (Im using Mandriva Free 2006) Now the only problem is ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2006
    Posts
    5

    WN825G Wifi - Mandriva Problem ?? HelP !!


    Hello to all ! First Post..

    Ive installed Ndiswrapper all ok and have configured my Motorola WN825G
    Card no problems (Im using Mandriva Free 2006)

    Now the only problem is I cant ping my Access Point..... 100% packet loss

    Now I can see the Access Point's network fine if I do a scan... but thats it ! Yet I cant ping.. when I issue 'iwconfig wlan0' I do not see the essid of the network..

    I thought it might be the Mandriva Firewall but it is off..

    Im using a static IP address.

    The LINK light on the card never seems to flicker but power light is on.

    Any help would be most appreciated ..IM trying desperately to convert from WindoZe....(damn card did work in windoze)

    Meant to add:
    I can ping the Laptops own wlan0 IP address.
    iwconfig wlan 0 shows lots of 'Invalid Misc Errors' which keep going up

    Thanks in Advance

  2. #2
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    Can you post back the results from these commands (run them as root):
    Code:
    iwconfig
    route
    ifconfig
    Life is complex, it has a real part and an imaginary part.

  3. #3
    Just Joined!
    Join Date
    Jun 2006
    Posts
    5
    Hi AlexK

    Unfortuantely I cannot access my floppy drive..
    so I think I will rebuild might try 'Mandriva One' this time / then Fedora 5
    if Mandriva is still nogo.
    ...I will keep going hopefully will post soon tonight

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Jun 2006
    Posts
    5
    Now Im using Fedora 5 ..

    However first just for the record I tried Mandriva One but it did not recognise my floppy drive which is a DVD/CD/Floppy combo...

    So now to Fedora 5 to see if it works...it sees the floppy and works but I cant 'make' (compile) Ndiswrapper, error says

    'Can't find kernel build files'

    ??

    Help ..

  6. #5
    Just Joined!
    Join Date
    Jun 2006
    Posts
    5
    Gee it's getting more interesting.

    I installed kernel-devel rpm after searching thru the forum for an answer.

    now Fedora is complaining that the 'gcc' command cannot be found..
    struth.... its not supposed to be easy is it. ( I should have ticked software development install.. in fact Im almost at that stage..(IM assuming that kernel-devel and gcc would be fully installed if I did...am I right ?)

    Now how to install 'gcc'...

    On another note:
    I do need to understand what the i686' means in the rpm ?
    do they need to match with the system they installed on...if yes how can you cross check !? Thanks

    And for some reason my hard disk is "thrashing" after about an hour after the Fedora install...

    Yet another issue..when I goto Software Updater, it errors and says unable to get a list of packages !?

  7. #6
    Just Joined!
    Join Date
    Jun 2006
    Posts
    5
    It's a sad day today, Im giving up on Linux....
    Ive tried
    Fedora 5
    Suse 10.1
    Mandriva One
    Mandriva 2006

    All of them had their own unique problems with my hardware and this even before I got try my Wifi PCMCIA Card again

    So it is with sadnez ( I really wanted to kick the windoze habit) thatI have to give up on Linux and go back to windoze...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •