Find the answer to your Linux question:
Results 1 to 3 of 3
Hey everyone, I haven't been able to find a thread about a situation quite like mine so I decided to post a new topic. I just built a new computer ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2006
    Posts
    1

    Unhappy help! Internet stopped working!


    Hey everyone, I haven't been able to find a thread about a situation quite like mine so I decided to post a new topic. I just built a new computer about three weeks ago and I decided it was time to put a Linux Distro on it. I went and installed SUSE 10.1 (the one I used on my old computer) and at first everything was working fine. I could get on the internet no problem. Then for some reason I can't seem to get on any web pages. It detects my networking ports just fine and it detects that the cable is plugged in, but no matter what settings I change I can't get connected. I tried reinstalling to no avail. Of course (since I am posting this) my connection works fine in Windows. I did manage to get an error a couple of times while trying to start the DHCP, and it says that networking can't be started because DHCP is already started. Oh and I have tried plugging the modem directly into the computer to no avail. Also I can't even access the router setup, so my connection isn't even making it to the router period. I'm all out of ideas, if there is any other info I need to supply let me know. Here are my specs:

    AMD 3200+ 64 AM2
    MSI K9L Platinum w/nforce 570 chipset
    Netgear WGT524 v3 with newest firmware (computer is using a wired connection)
    ActionTec DSL Modem.

    If there are any other relevant specs let me know. Thanks for any reply.

    BTW. I am pretty new to Linux, I would like to try using it as my main OS for internet stuff and mostly just use windows for gaming. Of course having no web access has really put a damper on my Linux learning .

  2. #2
    Linux Guru bigtomrodney's Avatar
    Join Date
    Nov 2004
    Location
    Ireland
    Posts
    6,133
    What are your results from running
    Code:
    /sbin/ifconfig
    in a terminal?

  3. #3
    Just Joined!
    Join Date
    Jul 2006
    Posts
    1
    I was/am having the same problem, and it seems to be limited to dual boot systems from what I have read in other posts/forums. Supposedly, Windows does a number on the hardware and gets it to a funky state (don't you love techno-speak) where booting into linux prevents networking from working properly.

    The "hack" I have used that SEEMS to work is to unplug the PSU for ~10 sec before booting into Linux to reset all of the hardware. This is dirty, but it seems to work.

    I would love to know if there is a better way to solve this problem or if I will have to wait for a BIOS update.

    Thanks!



    System:

    Suse 10.1/Windows XP dual boot
    AMD Athlon 64X2 4200+
    Asus M2N-E
    nVidia Geforce 7600GT
    (etc.)

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •