Find the answer to your Linux question:
Results 1 to 3 of 3
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Cant access repositories on any distribution

    Regardless of what version of linux I install I am unable to connect to the repositories because they time out.

    I can browse the internet perfectly fine, download perfectly fine but in ever distibution I can't access the repositories

    I currently have Kubuntu 6.06 installed but it done the same on Suse
    10.1 Fedora Core 5.

    The message I get when I run apt-get

    steve@Steve:~$ sudo apt-get update
    Err dapper Release.gpg
    Could not connect to (, connection timed out Failed to fetch Co
    uld not connect to (, connection timed out
    E: Could not get lock /var/lib/dpkg/lock - open (11 Resource
    temporarily unavail
    E: Unable to lock the administration directory (/var/lib/dpkg/), is
    another proc
    ess using it?

    I can only guess it has something to do with the wireless router which is a D-Link G604T, I currently have the firewall on the router and also Kubuntu disabled but still no luck.

    The settings in the router are

    I have it set as a dhcp server with dns mode set to auto Dns relay selection is set to "user discovered dns server only"
    In the Wan section default route and Nat are enabled

  2. #2
    Super Moderator Roxoff's Avatar
    Join Date
    Aug 2005
    Nottingham, England
    Is the quad-dotted number in brackets after the URL supposed to be the IP address? If so it looks like DNS isn't working properly for you.

    What happens if you do 'nslookup'?
    Linux user #126863 - see

  3. #3
    Have you added DNS servers to your /etc/resolv.conf file already?
    Windows free since 2002 | computing since 1984

  4. $spacer_open

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts