Find the answer to your Linux question:
Page 4 of 4 FirstFirst 1 2 3 4
Results 31 to 39 of 39
Oh, that is not a real problem, as it can be solved by simply adding DNS entries to the /etc/resolv.conf file later. For this, open a terminal, log in as ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #31
    Linux User Kojak's Avatar
    Join Date
    Apr 2006
    Posts
    421

    Oh, that is not a real problem, as it can be solved by simply adding DNS entries to the /etc/resolv.conf file later.
    For this, open a terminal, log in as root (type "su", followed by root password) and type e.g.

    kwrite /etc/resolv.conf

    and change the IP there (that actually directs to your router) with a valid DNS entry. DNS entries from your ISP should be available with a google search.

    Or, if you haven't added DNS entries yet (or don't want to for now), but still want to access websites, type in the webbar

    about:config

    then type in the appearing filterbar

    ipv6

    and double click on "false" where it says "disable ipv6". After th "false" got changed to "true", webpages should load normally again.
    Windows free since 2002 | computing since 1984

  2. #32
    Just Joined! seymour's Avatar
    Join Date
    Jun 2006
    Posts
    92
    Hi mate, got this from my isp's website, is this what i need?

    Primary DNS Server 212.159.13.49

  3. #33
    Just Joined! seymour's Avatar
    Join Date
    Jun 2006
    Posts
    92
    :

    I did it, and it worked. I'm posting this message with SUSE!

    Is it wrong to be this excited?

    Thanks VERY much for your help mate, and eveyone who replied to this post. I doubt it will be my last one here.

    thanks again.


  4. #34
    Linux User Kojak's Avatar
    Join Date
    Apr 2006
    Posts
    421
    Is it wrong to be this excited?
    No, definitely not.
    Windows free since 2002 | computing since 1984

  5. #35
    Just Joined! seymour's Avatar
    Join Date
    Jun 2006
    Posts
    92
    I've now done it proper! installed SUSE to my hard drive, and I'm using it now!

    All I need to do now is to work out how to play mp3s & dvds etc, and I can start to think about ditching windows for good.

  6. #36
    Just Joined! seymour's Avatar
    Join Date
    Jun 2006
    Posts
    92
    Ok, one more question. All seems to work fine now, apart from when I re-start suse. The /etc/resolv.conf file seems to revert back to the setting i change, even though I save the file. It does say 'this file is generated by network manager - do no change' though, so I'm guessing the nameserver is something i've inputed trying to set it up.

    The nameserver it defaults to : 192.168.1.1 is the setting for my router.

  7. #37
    Linux Guru bigtomrodney's Avatar
    Join Date
    Nov 2004
    Location
    Ireland
    Posts
    6,133
    Don't worry, this is normal, and easily changed to make it static.
    You can have it set statically by changing the sysconfig entry in YaST > System > sysconfig editor /etc/sysconfig/network/config/MODIFY_RESOLV_CONF_DYNAMICALLY

    MODIFY_RESOLV_CONF_DYNAMICALLY = no

  8. #38
    Just Joined! seymour's Avatar
    Join Date
    Jun 2006
    Posts
    92
    cheers mate, just tried it - works like a charm.

    Thanks very much.

  9. #39
    Linux Guru bigtomrodney's Avatar
    Join Date
    Nov 2004
    Location
    Ireland
    Posts
    6,133
    You made it!

    Cool. now you get to have that satisfied feeling of it works. Be careful though with that, it's quite addictive

Page 4 of 4 FirstFirst 1 2 3 4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •