Find the answer to your Linux question:
Results 1 to 2 of 2
I have realtek RTL8139/810x Family Fast Ethernet NIC, i am new to linux so i don't know too much about what to do but what i did is this.. 1. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2006
    Posts
    1

    Unable to activate NIC


    I have realtek RTL8139/810x Family Fast Ethernet NIC, i am new to linux so i don't know too much about what to do but what i did is this..
    1. system-network-config
    it show my card eht0 as deactivated, but when i try to activate it, it give me an error of unable to intailze...invalid SCOSIFLAG....
    i have also tried ifconfig command....but still gives me the same error....even at intialization of the system bringing up eht0 fails...
    The card is working fine on windows XP....

  2. #2
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    can you post back the exact error messages it returns, also the result from this command:
    Code:
    dmesg | grep eth
    dmesg | grep RTL8139
    save it to a text file, then post back what it returns.
    Life is complex, it has a real part and an imaginary part.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •