Find the answer to your Linux question:
Results 1 to 2 of 2
Fairly new to Linux. I am setting up a firewall using ipcop on a 400mhz sys. It has a Compaq ethernet card and 3 com etherlink 111, my question is ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2006
    Posts
    5

    Exclamation nic trouble


    Fairly new to Linux. I am setting up a firewall using ipcop on a 400mhz sys. It has a Compaq ethernet card and 3 com etherlink 111, my question is if bios recongnizes them are the configuered? Or is there more that I need to do? Never setup network before. ipcop finds both of them. Is there any way to make sure the are working short of loading another os and testing each card. Thanks in advance
    If its not enough info, just let me know

  2. #2
    Linux Guru antidrugue's Avatar
    Join Date
    Oct 2005
    Location
    Montreal, Canada
    Posts
    3,211
    Quote Originally Posted by webman
    It has a Compaq ethernet card and 3 com etherlink 111, my question is if bios recongnizes them are the configuered?
    It just means that they are physically connected to the main board.

    Did you check out the IPCOP documentation, mainly the "installation manual" and the "quick start guide" ?
    http://ipcop.org/modules.php?op=modl...pDocumentation
    "To express yourself in freedom, you must die to everything of yesterday. From the 'old', you derive security; from the 'new', you gain the flow."

    -Bruce Lee

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •