Find the answer to your Linux question:
Results 1 to 2 of 2
Greetings... I would really appreciate any help you guys could give me in this matter... I'm using Slackware 9.1 with kernel 2.4.22... I'm right now trying to access the internet ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2004
    Location
    Puerto Rico
    Posts
    1

    Unable to Access the Internet through an University Network


    Greetings... I would really appreciate any help you guys could give me in this matter... I'm using Slackware 9.1 with kernel 2.4.22... I'm right now trying to access the internet provided by my University's Broadband connection... Here we don't have a DHCP Server... Instead, the university assigned my IP Address and also gave me the Subnet/Gateway/DNS Primary/DNS Secondary and WINS Server... I've tried to edit the rc.inet1.conf file, the resolv.conf file, the smb.conf (or something like that for samba) configured the pppoe and also verified that my gateway was on the route command to see if it worked out and even configured lisa... and thus far I'm just able to see all the computers around me, but i can't even access www.kde.org... Does everyone knows how to fix this?

  2. #2
    Linux User
    Join Date
    May 2003
    Location
    CA
    Posts
    370
    so i guess you cant access the internet but can access your local lan.
    did you try pinging google.com or yahoo.com or any other site? are you sure your n/w settings are correct?
    Fixing Unix is better than working with Windows.
    http://nikhilk.homedns.org/projects/index.html

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •