Find the answer to your Linux question:
Results 1 to 3 of 3
Hiya...really hope someone can help. Having problems - I have an ipw2200 card, running driver ipw2200 driver 1.1.1 Running Debian Sarge, upgraded to kernel 2.6.17.3. ipw2200 works fine, can connect ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2006
    Posts
    11

    IPW2200, Kismet not loading


    Hiya...really hope someone can help.

    Having problems - I have an ipw2200 card, running driver ipw2200 driver 1.1.1

    Running Debian Sarge, upgraded to kernel 2.6.17.3. ipw2200 works fine, can connect to AP's, can drop the card (configured as eth0) into monitor mode, no problem!

    I've installed kismet using apt-get (version 2005.04.R1-1sarge1), no errors on install.

    And now the bit that has me tearing my hair out:

    I've set up kismet.conf with the correct source:

    source=ipw2200,eth0,wifi

    and fuzzycrypt and suiduser as I'm supposed to. When I run 'kismet' I get this output:

    Code:
    FATAL: Unknown capture source type 'ipw2200' in source 'ipw2200,eth0,wifi'
    ...both from my normal (su'd) user account, and from root - same error message.

    I can't figure it out - most accounts I've read tell of how simple this is, and as far as I can see it should work. Appropriate hardware & drivers, appropriate version of kismet, appropriate conf setup (by the look of things).

    What am I missing here guys?? Any suggestions?

  2. #2
    Just Joined! .:neogeo:.'s Avatar
    Join Date
    May 2006
    Posts
    15

    kissmet

    hey,

    I dont know much about the way that kissmet reads its config file but going from the error message i would defined it as 'ipw2200' instead of 'ipw2200,eth0,wifi'.

    FATAL: Unknown capture source type 'ipw2200' in source 'ipw2200,eth0,wifi'

    bwt kissmet isnt that a pen testing tool?

  3. #3
    Just Joined!
    Join Date
    Jul 2006
    Posts
    11
    Kismet requires that format - seems to work for everyone else, and works fine for me using different cards.

    bwt kissmet isnt that a pen testing tool?
    That's one thing you can use it for... worth a look if you haven't had a go, fantastic program.
    http://www.kismetwireless.net/


    So...nobody else has had this problem?

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •