halo... currently i am using fedora core 4, 2.6.11-1.1369 and mobile mesh software downloaded from :http://www.mitre.org/tech_transfer/mobilemesh

Visualization tool that needed for mobile mesh is graphviz : http://www.graphviz.org/


I did sucessfully install the graphviz without any error message
( at step "make install" => follow the installation instruction from its installation steps)

But, there shown that needed external package or library for graphviz as below:
http://www.mitre.org/work/tech_transfer/mobilemesh/FAQ ( please read point 2.6)
http://www.graphviz.org/doc/build.html


Is that I still need to install the needed library that shown since i am able to install it ???


May I know how to check the needed library needed whether are existed in fedora ??