Find the answer to your Linux question:
Results 1 to 6 of 6
Hello All, Well after fiddling with it, I can see the ndiswrapper(wlan0) message in Wireless Devices, but I need to activate it so I can use my net. But.... "ndiswrapper ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2006
    Posts
    57

    Cannot activate ndiswrapper connection


    Hello All,

    Well after fiddling with it, I can see the ndiswrapper(wlan0) message in Wireless Devices, but I need to activate it so I can use my net.

    But....

    "ndiswrapper
    ndiswrapper device wlan0 does not seem to be present, delaying initialization.
    "

    And 'iwconfig' shows:

    lo no wireless extensions.

    Warning: Driver for device dev1804289383 has been compiled with version 20
    of Wireless Extension, while this program supports up to version 19.
    Some things may be broken...

    dev1804289383 IEEE 802.11b/g ESSID:off/any Nickname:"Broadcom 4318"
    Mode:Managed Access Point: Invalid Bit Rate=1 Mb/s
    RTS thr:off Fragment thr:off
    Encryption key:off
    Link Quality:0 Signal level:0 Noise level:0
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0

    eth0 no wireless extensions.

    sit0 no wireless extensions.

    ANy ideas?

  2. #2
    Just Joined! Sam Liu's Avatar
    Join Date
    Aug 2006
    Location
    USA baby
    Posts
    78
    sure you got the right driver? the warning seems to say that you have the wrong one.

  3. #3
    Just Joined!
    Join Date
    Aug 2006
    Posts
    57
    I'll try it with the bcmwl5a driverset

    Does it matter that iwconfig shows the dev........... THING?

  4. #4
    Just Joined!
    Join Date
    Aug 2006
    Posts
    57
    Sorry for the double post...

    Ok Im noticing somethere strange here, when I ndiswrapper -e the bcmwl5.inf driver, I only see 1 line of the 'Forcing' stuff and I see the alias in modprobe.conf but I dont see wlan0 in iwconfig.

    When I ndiswrapper -e the bcmwl5a.inf, I see 2 'Forcing' lines (as I have before) and I can still see the alias, but I still dont see anything in iwconfig.

    PS-And I cant activate either

  5. #5
    Just Joined! Sam Liu's Avatar
    Join Date
    Aug 2006
    Location
    USA baby
    Posts
    78
    what does ndiswrapper -l show?

  6. #6
    Just Joined!
    Join Date
    Aug 2006
    Posts
    57
    That shows that the driver is installed and hardware present

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •