Find the answer to your Linux question:
Results 1 to 3 of 3
(using Katonix) Hey, After struggling with a WMP11 card, I moved to a D-link wireless adapter. In Katonix 2005-04, the internet worked fine with random tinkering with Network Card Configuration. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2006
    Posts
    3

    Wireless woes


    (using Katonix)
    Hey,
    After struggling with a WMP11 card, I moved to a D-link wireless adapter. In Katonix 2005-04, the internet worked fine with random tinkering with Network Card Configuration. I can connect to the internet in easter, but the steps involved are ludacris.

    I run network card config and I pick either ath0, eth0, or eth1 (ath0 is the real card), setup wireless settings yes or no, and enabling DHCP broadcast (always yes). I have tried EVERY combination, and then eventually it will say something along the lines of "Interface enabled, do you want it auto enabled at boot?" and I do yes or no, along with the plethra of other options, until finally it MIGHT connect. I have no idea what I must do to fullfill the requirements for connecting, but it just seems random to me. Is it truly random, or is there some kind of order I should be following?

    Also, when I am connected and browsing, the Interface detected thing will randomly pop up and sometimes when I continue or exit it will disconnect, sometimes not. Can someone please clear this entire situation up, its very frustrating!

    Thanks!

  2. #2
    Linux Guru antidrugue's Avatar
    Join Date
    Oct 2005
    Location
    Montreal, Canada
    Posts
    3,211
    What is your exact card model?
    Is that a laptop or a desktop machine?

    You may have better luck with an easier distro, like Ubuntu perhaps.
    "To express yourself in freedom, you must die to everything of yesterday. From the 'old', you derive security; from the 'new', you gain the flow."

    -Bruce Lee

  3. #3
    Just Joined!
    Join Date
    Sep 2006
    Posts
    3
    drrrrr figured it out. Just had to run dhclient.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •