Find the answer to your Linux question:
Results 1 to 3 of 3
Just got Suse 10 and its my first time with linux... I hooked up my linksys WUSB54Gv4 wireless adapter, and did all the configuration stuff in yast correctally i believe. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! Narkane's Avatar
    Join Date
    Sep 2006
    Location
    Computer
    Posts
    3

    Wireless help.


    Just got Suse 10 and its my first time with linux...
    I hooked up my linksys WUSB54Gv4 wireless adapter, and did all the configuration stuff in yast correctally i believe.
    Used ndiswrapper to get the driver for it... rt2500usb.
    but it dosnt work =\...
    when I run
    ndiswrapper -l
    I get...
    drivers Invalid driver!
    rt2500usb Driver detected, Hardware detected
    also theres no wlan0 in the /sys/class/net (i think is the path).
    i think it should be there...? maybe not... but it looks for it there at boot with ifconfig or something...*newb >,<*
    also
    modprobe ndiswrapper
    returns
    no module ndiswrapper
    or something like that...
    help would be much apprieciated.
    thanks in advance to all..

  2. #2
    Just Joined! Narkane's Avatar
    Join Date
    Sep 2006
    Location
    Computer
    Posts
    3
    /bump
    anyone?

  3. #3
    Just Joined! Narkane's Avatar
    Join Date
    Sep 2006
    Location
    Computer
    Posts
    3
    been like a week now... no1 can help me.... =[

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •