Find the answer to your Linux question:
Results 1 to 3 of 3
I have a problem with port 25 on an Ipcop box. Or maybe it's not the port it self that's the problem. I have already forwarded port 20, 21, 22, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2006
    Posts
    2

    Port forwarding problem with Ipcop


    I have a problem with port 25 on an Ipcop box. Or maybe it's not the port it self that's the problem. I have already forwarded port 20, 21, 22, 80, 443, 1701, 1723 + GRE for internal use on both the orange and green network. Everything have worked perfectly until now.. I'm about to implement a mail server and want's to port forward port 25 to a specifik IP on the green network. But when I do my RAS server can't be reased from Red network.!
    (port 1701 + 1723) Anyone knows what the h... is going on.?
    The mail server works perfectly when adding the port forwarding.

    EDIT: Just tested if I could forward port 25 to orange network. Worked perfectly.

  2. #2
    Just Joined!
    Join Date
    Jun 2007
    Posts
    1
    Did you ever get a resolution to this issue? I have the same (more or less) problem.

    On a workstation on the green network, when I telnet on port 25 to the red interface, the connection is accepted.

    When I try this same telnet from an external source, I get a connection failed. I not just have SMTP issues, but RDP, FTP and HTTP.

    Any ideas??

    -S

  3. #3
    Just Joined!
    Join Date
    Sep 2006
    Posts
    2
    Hi Spamme.

    Thanks yes I did solve my problem.
    Your problem sounds a bit different to me.
    Is it a "clean" IPCOP installation.? Any addon's.?
    Sounds like anything You wanna pass through the box is blocked.?
    Give me some details on Your setup and I will see if can help.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •