Find the answer to your Linux question:
Results 1 to 2 of 2
halo... i am using fedora core 4,2.6.11 and ndiswrapper-1.1 and my wireless card is Intel Pro/Wireless 2100 3B .... I did increase my stack size to 16K due to window ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2006
    Posts
    70

    cannot set essid of ndiswrapper


    halo... i am using fedora core 4,2.6.11 and ndiswrapper-1.1 and my wireless card is
    Intel Pro/Wireless 2100 3B .... I did increase my stack size to 16K due to window driver might have 8K stack size or bigger than that...so my fedora core 4 only got 4K and i have to change it, I only install ndiswrapper after i increase the stack size to 16K

    I am trying to build up a ad-hoc mode to try to communicate with others laptop.
    i am having problem on setting essid of ndiswrapper....dunno why the status is keep on "on/off"
    when i did tried to use command to set it "iwconfig wlan0 essid test" and also go to network configuration there to set it, but also cannot.

    Before that, I did faced the same problem. After my lecturer set the ad-hoc to "test" on his laptop, then i only able set essid to "test" on my laptop. I did feel weird why like that. Then my lecturer off his wlan0 interface, then i did off also and on again, my essid still is "test".

    Then after the next day, when i check my essid status, it is "on/off" again. I tried to set it to "test" together with my fren pc, we cannot set it.

    Is that got related to any firewall setting ???


    Did anyone have face the same problem as me ??
    Please drop your messages if you have any ideas... Thanks!!!

  2. #2
    Linux Engineer Zelmo's Avatar
    Join Date
    Jan 2006
    Location
    Riverton, UT, USA
    Posts
    1,001
    When using wireless tools on my laptop, I've noticed that trying to explicitly set the ESSID just doesn't work. In all cases, it sets itself to the ESSID of whatever AP it connects to. So until you're connected, it should say "auto/off."
    Stand up and be counted as a Linux user!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •