Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 17 of 17

Thread: Network Broken

Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11

    Never changed anything on the router. Too many settings for me to do a factory reset and remember what to change to get it back to normal anyway.
    Im using static ip for server purposes, and so startup times are marginally quicker.
    Yes that is my settings, and its still slower than dial up. Opendns seems to only be slightly faster than my isp's dns. Google takes 25 seconds to load, most of the time the page is blank and it only loads content in the last 5 seconds.
    The computer next to it however, is full speed.

  2. #12
    I did some research and I found nothing that is 100% comparable to your problem. However, do the following (as root). Change the following files:


    Then type: "service network restart"

    alias net-pf-10 off
    alias ipv6 off

    This will require restart.

    You can also speed things up a little by disabling "zeroconf" on interfaces where you have static IP addresses or DHCP assigned address. Try adding this line to your Ethernet interface configuration.


    Then type: "service network restart"

    It that doesn't help, then I am clueless. Good luck.

    edit: Just a question: Does that happen when both systems are connected to the net? If yes, then perhaps the other computer soaks up almost all of the bandwidth you have available.
    Windows free since 2002 | computing since 1984

  3. #13
    Well i have 3 computers. on the same connection. However i used to be able to run all three playing games on the net. This time the fedora box lags when the other two are idle. Or off.

    I did that, it speeded it up a bit i think, google loaded in 25 seconds. Still too slow though. Yum still doesnt work.
    Maybe i can post some files for you to look through?
    If i cant fix this problem, im changing distro and that means going through and choosing one and downloading it. Thanks to evil telcos, my bandwidth cap isnt exactly big. This wont stop me from downloading a 6 cd distro, just as long as i get the right one. Fedora/Redhat seems to be widely supported in terms of programs working well on it without problems.

    Also, after those changes, samba times out when trying to connect to other computers. This might be because i need to restart the windows ones, but i'll try that later. One thing at a time for now.
    Attached Files Attached Files

  4. $spacer_open
  5. #14
    In ifcfg-eth0 change BOOTPROTO=none to BOOTPROT=dhcp if you use dhcp or BOOTPROTO=static for static IPs. I also noticed that you have set your machine-host name to FEDORA. Check if your /etc/hosts file is configured correctly so that it matches the host definition you made. If these steps don't help, try another distro.
    Windows free since 2002 | computing since 1984

  6. #15
    Did that. Still didnt work.
    So i found another spare network card. It wasnt recognised, so i found an identical one, (Realtek) and then put it in. I set it up as eth1, and disabled eth0. It didnt work.
    So as i gave up, i unplugged it from eth1 and put it back into eth0, after disabling eth1. After plugging it in, i enabled eth1.
    And what do you know, full speed, and it took 9 seconds to load this page.
    Thats wierd, first booting up DSL and doing nothing fixes one problem, and then loading in another network card and then disabling it fixes the other. Afraid of competition perhaps? :P Probably a logical explanation, but im not concerned with that.
    Thanks a lot for all your help, you've probably speeded it up a bit anyway.

  7. #16
    Glad that you could solve it with a new network card.
    Windows free since 2002 | computing since 1984

  8. #17
    I certainly know how to make problems that i cant fix. Problem again.
    I cant start fedora at all at the moment, it sits on bringing up eth1, which i even tried taking out, trying to start it, still sits there. I disabled eth1, and would remove it if i could even get in there to take it out completely.
    I plugged a cable in to it start it in init 5, but right now im in init 3, which doesnt just say like 5 does, it just sits there., and inittab is set to default 3, as when you type init 3 in root console, it pretty much becomes useless.
    But now im locked out of fedora, as it wont start.
    I know i have to do one of two things:
    Disable network on boot/disable eth1
    Edit inittab back to 5 in hope that it will start like it did before, and then trash eth1.

    edit: tried getting into the hard drive using DSL to modify inittab. mounting the hard drive doesnt work, it never has when ive tried in the past., it says you must specify the filesystem (ext2). So i popped open a terminal and tried to mount it. and it says special device hda2 doesnt exist.
    I have no idea.

    edit: maybe i'll post this somewhere more suitable.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts