Find the answer to your Linux question:
Results 1 to 3 of 3
I'm still a newb to linux... currently I run MEPIS 3.4.3 and am having alot of problems connecting to my wireless AP... my AP is encrypted with WPA, I'm using ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2006
    Posts
    18

    Is it the distro OR wpasupplicant???


    I'm still a newb to linux... currently I run MEPIS 3.4.3 and am having alot of problems connecting to my wireless AP... my AP is encrypted with WPA, I'm using wpasupplicant (0.3.8-1) and a Netgear WG511 (Atheros chipset) card... the connection worked fine for about 2 days & all of a sudden just stopped working one time... what's weird is when I now start wpasupplicant the card goes thru all the necessary steps, the lights blink and according to all the debugging messages I get from wpasupplicant & wpa_cli the card is associated with my AP... but when I try to load any URL nothing appears in the browser window & I get an error message.

    Is the distro causing this problem or wpasupplicant? I know the Debian repositories have been problematic for alot of people lately so I'm uneasy about loading a more recent version of wpasupplicant. I've been thru all the manpages as well as most of the threads here and on mepis.org/mepislovers.org but still haven't come across a solution. Is there another distro that works better for WPA? I like Linux, but if I can't have any wireless access with my laptop I will definitely be less inclined to use it.

  2. #2
    Super Moderator Roxoff's Avatar
    Join Date
    Aug 2005
    Location
    Nottingham, England
    Posts
    3,851
    I have had similar issues with my Fedora Core 5 system, it turned out that NetworkManager was installed and chaging all the config around; it would pull the rug from under the connection to my LAN if it detected anyone else's lan in the vicinity. I took it off.
    Linux user #126863 - see http://linuxcounter.net/

  3. #3
    Linux Guru bigtomrodney's Avatar
    Join Date
    Nov 2004
    Location
    Ireland
    Posts
    6,132
    What do you get when you run /sbin/ifconfig ? There is a common problem with DNS where the client machine takes ages to find websites and often results in timeouts. Just verify that you have a connection in ifconfig first.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •