Hi folkses,
I've been getting that 'saturated bandwidth' warning in gtk-gnutella 0.96.1 and need to be pointed to some info on how to stop that. I've done some reading on various sites but haven't found a solution.
So far, I've opened a port in my router firmware (seems to have worked) and fiddled with some settings in gnutella but I don't know the optimal config for it. I'm using a broadband router cable modem (hi-speed).
My goal is to be able to share as much as possible. Downloads are working fine.
Thanks.
[update] I found the right way to do it in my router.