Find the answer to your Linux question:
Results 1 to 3 of 3
Hi, I'm using Fedora Core 5. I can't setup iptables ! I followed like this below: 1. Setup iptables under /etc/sysconfig/iptables 2. Confirmed that iptables is reflect (by using iptables ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2006
    Posts
    2

    iptables automatically disable


    Hi,
    I'm using Fedora Core 5. I can't setup iptables ! I followed like this below:

    1. Setup iptables under /etc/sysconfig/iptables
    2. Confirmed that iptables is reflect (by using iptables -L)
    4. After few min later, it turns to be default setting which is not reflect what I modified

    I changed "enabled" setting under /etc/sysconfig/system-config-securitylevel
    because it was "disable" but still doesn't work.

    Any idea??????

  2. #2
    Linux Guru anomie's Avatar
    Join Date
    Mar 2005
    Location
    Texas
    Posts
    1,692
    It seems like FC's best practices suggest that you don't modify /etc/sysconfig/iptables directly (at least that's what it states in that file).

    In any case, are you restarting the iptables service after modifying /etc/sysconfig/iptables?

    After few min later, it turns to be default setting which is not reflect what I modified
    Are you doing anything in particular during those few minutes? Restarting the box, perhaps?

  3. #3
    Just Joined!
    Join Date
    Nov 2006
    Posts
    2

    Solved !

    Ohhh, another application was working...
    I installed APF(Advance policy firewall
    ) before and didn't touch anything but the crontab was setup under /etc/crontab :

    */5 * * * * root /etc/init.d/apf stop >> /dev/null 2>&1

    "apf stop" was doing flush and clear setting.

    Thank's

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •