Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
Tried to ping in shell no luck get connect: Network is unreachable tried thru mozilla and get alert The connection was refused when attempting to contact 216.239.59.104...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Apr 2004
    Posts
    9

    Tried to ping in shell no luck get connect: Network is unreachable
    tried thru mozilla and get alert The connection was refused when attempting to contact 216.239.59.104

  2. #12
    Linux Guru sdousley's Avatar
    Join Date
    Feb 2004
    Posts
    1,790
    Is your cable modem permanently connected to the net? and ur pc has the ip of your router in the default gateway?
    "I am not an alcoholic, alcoholics go to meetings"
    Registered Linux user = #372327

  3. #13
    Just Joined!
    Join Date
    Apr 2004
    Posts
    9
    Yup dsl permanently hooked to router the router to the comps all can access the web but this one, also IP for gateway set.

    Tried reading a book to gain some ideas and went after it again but now I guess I fubared it worse cause I deactivated the eth0 setup I had and tried to restablish and using the Net Config UI i now cannot get it to see the net....rats...

    Ok here is what I set up I set it to automatically detect ip from the net using DHCP butit returns " Determining IP information for eth0...failed"

    Back to square one, guess I need to stop reading books and try to use compasion and maybe a little Zen either that or a 2x4 up against the ol' monitor...I think I am going to follow around behind the little animals for a while till I get my mood back..../grin

    Ok Mood better got it to see the net again still no web. Oh well, at least it sees the net...I think I'm learning...

  4. #14
    Just Joined!
    Join Date
    Apr 2004
    Posts
    9
    Well, it is all for naught, the HD took a dive on me and it is officially toast. I guess I'll set it back to windows if I can salvage it and build up a good system for Fedora...any ideas there guys?

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •