Find the answer to your Linux question:
Results 1 to 2 of 2
hello everyone. I've been poking around at hacking wargames sites and some of them allow you to telnet to their servers. But for some reason, I cant telnet to anything ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2005
    Location
    Auburn, Maine
    Posts
    75

    unable to telnet to any servers


    hello everyone. I've been poking around at hacking wargames sites and some of them allow you to telnet to their servers. But for some reason, I cant telnet to anything. I tried connecting to localhost and it says connection refused. I've tried connecting to hackerslab (drill.hackerslab.org, port 23.. it says name or service unknown) and pulltheplug.org (vortex.labs.pulltheplug.org, port 5842.. i get the message "trying 69.55.233.82" and never moves any further). At first I thought about contacting the wargames administrators but since I cant even connect to localhost (127.0.0.1) and also my own ip (65.6.28.103) I figure its me. I'm not that experienced with telnet so sorry if I'm acting "noobish" (God I hate that word).

  2. #2
    Just Joined! eshcol's Avatar
    Join Date
    Sep 2006
    Location
    kenya
    Posts
    33

    telnet

    You know for one who is using telnet id suggest that you dont pull off any hacking pranks using port 23 coz theyll trace you back. Again you should know that port 23 for telnet is just a backdoor that admins wont jus leave open for any reason.
    In your case i think you need to enable the use of telnet on your machine go to applications/systems settings/then services. Check on the telnet check box.
    see the man pages for more

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •