Find the answer to your Linux question:
Results 1 to 4 of 4
Hi, Iam now using Red hat 8.0 on a laptop Fujitsu celerom 500Mhz and the system seems to work fine. But i cant connect to the cable internet!! To connect ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2004
    Posts
    1

    HELP: RH8 cant connect to cable internet. eth0 "failed&


    Hi,

    Iam now using Red hat 8.0 on a laptop Fujitsu celerom 500Mhz and the system seems to work fine. But i cant connect to the cable internet!!

    To connect to the internet I need to use the Microsoft usb ethernet adapter MN-110, but nothing happens and when RH boots i see a FAILED when he tries to get the ETH0.

    The way i try to connect to the cable internet is:

    modem motorola surfboard ---> router Dlink 701 --> switch --> MN-110 usb thernet adapter --> laptop

    It never works. I cant get internet on it. In the hardware list i cant find the microsoft MN-110 adapter (but it appears however under the section "system").

    I try to do ifconfig -a and ifup eth0 but do not "find devices"... :o


    Could you explain me how could i do this from the beguinning please?

    thanks.
    Polo

  2. #2
    hex
    hex is offline
    Just Joined!
    Join Date
    Apr 2004
    Posts
    37

    seems like a common problem

    it sounds like you need a driver for you usb nic, this sounds like a bit of a problem for most people who try to use usb nic's. i looked around the net for a bit to find a driver for linux for this and found some stuff that mentioned some software by openpegasus.org (not sure thats spelled right, google it). but i looked all over the site and cant find any thing about their products, and couldnt d/l with out signing up. other than that, drivers for your usb eithernet card were no where to be found. i wish i could look further for you, but i have some other stuff to do, so go check out google and find openpegasus.org, and see if you can find out if they have what you need.

  3. #3
    Just Joined!
    Join Date
    Apr 2004
    Posts
    5
    I have alsmost exactly the same problem with the Surfboard SB5100 on USB with a cable modem.

    I have looked for about 5 days for a solution that works. It seems that the only way to get these working at the moment is to install a NIC card.

    So instead of using the USB connection you can use the ethernet lead straight into the NIC card on a PCI slot. - apperently Linux will pick this up properly. they are fairly cheap start at 3 over here, but I am going for one at about 5 with a few more options and proper Linux drivers included I suggest the same thing for you.


    **just noticed you are on a laptop, dont know the price of NIC for those I take it you will have to use some sort of card of external NIC??? ** anyway good luck with that.

  4. #4
    hex
    hex is offline
    Just Joined!
    Join Date
    Apr 2004
    Posts
    37

    depending on how much you want to spend...

    if you have $30 or so, it may just be easier to get a pcmcia ethernet card if you have a open slot, and if you and woried about the amount of space it takes up, you can get a slim one with the jack that plugs into the card it's self. just a suggestion if you have the cash and an open slot, it might be easier.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •