Find the answer to your Linux question:
Results 1 to 4 of 4
Okay so i open up mandrake control center and i click the setup lan and internet settings. I put all the details into the boxes for the gateway pc and ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Sep 2003
    Location
    Brisbane, Australia
    Posts
    123

    Mandrake 9.2 holding network setting


    Okay so i open up mandrake control center and i click the setup lan and internet settings.

    I put all the details into the boxes for the gateway pc and i give it a static IP. Internet comes up when i tell it to activate the device...

    But then i click apply. It drops off the internet and i cant ping. I cant seem to hold the settings... i am able to stay connected while i havnt clicked the OK or the apply button, but as soon as i do that it says 'installing packages' and thats the end of the internet session for the day.

    So the interface is called eth0 and the ip is 192.168.0.160 the driver is 8139too and the status is up - this is all when i click configure Local Area Network... and click activate now.

    After i do that and i want to apply the settings, it installs packages and state turns to down. All firewalls are off.

    If anyone could please help with advice on how to make the status permanantly on i would appreciate it.
    /skythra

  2. #2
    Just Joined!
    Join Date
    Mar 2004
    Location
    chicago, IL, USA
    Posts
    8
    sorry in advance if my answer is too generic or unuseful. O

    But I have experienced this sometimes while I configure something using GUI configuration tools in Mandrake.

    So the best way to configure anything in linux is to directly edit the appropriate configuration file in your /etc folder.

  3. #3
    Just Joined!
    Join Date
    Feb 2004
    Posts
    19
    What kernel are you running? When I upgraded to 2.6.2, I forgot to upgrade modutils, so I had problems with my configuration "sticking" as well.

  4. #4
    Linux Newbie
    Join Date
    Sep 2003
    Location
    Brisbane, Australia
    Posts
    123
    Yeah, i really should add a sig which clearly states im new to the whole *nix sextion, and by saying that i should just modify the appropriate config manually just confuses me more =D

    Also everything is stock standard (I have to upgrade a million things yet, mainly because the konquorer browser keeps crashing when i go to certain sites, like my University site...) So no i havnt updated anything. Ill have a look into it though.

    Yeah, thanks for the direction mate, if anyone else wishes to add onto this, feel free, right now ill have a look at updating components etc.
    /skythra

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •