Find the answer to your Linux question:
Results 1 to 6 of 6
Well I was more wondering if this is possible. My sound doesnt work at all and I dont see it working in the near future so is there anyway to ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2004
    Location
    Metro-Detroit
    Posts
    14

    Sound Over Network?


    Well I was more wondering if this is possible. My sound doesnt work at all and I dont see it working in the near future so is there anyway to send the sound to my other machine and just have that machine play it?

  2. #2
    Linux User
    Join Date
    Jan 2003
    Location
    Cardiff, Wales
    Posts
    478

    network

    Do you mean set the soundcard of the other machine as some kind of virtual device or just play files off your machine on the other one?

    Why is your sound not working? I take it you've posted details of that problem before and had no joy.
    No trees were harmed during the creation of this message. Its made from a blend of elephant tusk and dolphin meat.

  3. #3
    Just Joined!
    Join Date
    Mar 2004
    Location
    Metro-Detroit
    Posts
    14
    Well first of all which would be easier(if its a virtual device then any sound that is made on this computer will play on the other one right?)

    2nd I dont know why my sound card isnt working Even though Mandrake tells me that its configured and alsa is running, and says there is no errors on starting the driver. The mixer tells me theres no sound card and there is nothing listed in /proc/asound/cards So I dont know what to do.

  4. #4
    Linux User
    Join Date
    Jan 2003
    Location
    Cardiff, Wales
    Posts
    478

    easiest

    the easiest is to share a directory by nfs or samba and use the other pc to play files from this.

    I will dig out an old Linux format which had a good section on configuring alsa - see if i can find any tips.
    No trees were harmed during the creation of this message. Its made from a blend of elephant tusk and dolphin meat.

  5. #5
    Just Joined!
    Join Date
    Mar 2004
    Location
    Metro-Detroit
    Posts
    14
    ITS finally working! Ok I suggest this to anyone who has tried everything and that Is to Disable PnP campatible OS in Bios for it finally worked for me!

  6. #6
    Just Joined!
    Join Date
    Apr 2004
    Posts
    14

    disable plug-and-play in BIOS

    ...is often a very good "first thing to try" when a certain card will not work in Linux. Glad you are now able to listen to streaming audio on your Linux box.


    Rick D.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •