Find the answer to your Linux question:
Results 1 to 2 of 2
I started a brief thread on this problem over on the hardware board, but have since determined it to be much deeper and software related, so I'm restarting it here. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2004
    Posts
    19

    DrakConnect running in circles, help!


    I started a brief thread on this problem over on the hardware board, but have since determined it to be much deeper and software related, so I'm restarting it here.

    Recently I tried to put a 3Com 905B-TX into my Mandrake 9.2 box. DrakConnect would ask me for a module to load, I'd select 3c59x (numerous sources said this was the correct module to use), and click next. Then, it would take me back to the screen where it asked me what I want to configure. So I selected LAN, and it asked me for a driver again. It never asked me for any IP settings or anything. Output of dmesg yielded a lot of: "modprobe -- failed /sbin/modprobe -- eth0. Error 256."

    I thought it was the card, so I broke down and pulled my Linksys card from my XP box. I had this card working in this box before. Now, DrakConnect runs in the same circles. I don't want to reinstall everything to fix this one snag. Has anyone encountered this before? Is there an easier way to fix this than reinstalling everything?

    -jheaton

  2. #2
    Just Joined!
    Join Date
    Feb 2004
    Posts
    19
    Strange. I recompiled the kernel with no option changes and restarted, and now the Linksys is working. I'll try the 3Com tomorrow, time for some sleep now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •