Find the answer to your Linux question:
Results 1 to 4 of 4
I am running Undead Linux I have a USR 2976 full hardware modem. I have a fresh install of Undead Linux 0.2.5. It uses KPPP When i probe for modems ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2004
    Posts
    6

    Modem problem with undead


    I am running Undead Linux I have a USR 2976 full hardware modem. I have a fresh install of Undead Linux 0.2.5. It uses KPPP When i probe for modems it finds nothin it either says modem not found or modem found and it runs through the ATI commands and comes up with nothing. I havent had a chance to recompile the kernel. I dont even know what version of the kernel that i am using. Is there anyone out there than can help me with this little problem

  2. #2
    Just Joined!
    Join Date
    Apr 2004
    Posts
    6
    also to add the modem works with RH9. The modem was ttyS0 in Rh9. The modem worked with other linux installs also

  3. #3
    Linux Engineer
    Join Date
    Dec 2002
    Location
    New Zealand
    Posts
    766
    to check what kernel u have type uname -r
    please post the output of lspci (or /sbin/lspci if that doesnt work)

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Apr 2004
    Posts
    6
    recompiled kernel fixed problem

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •