Find the answer to your Linux question:
Results 1 to 2 of 2
When I push connect, it says modem ready, than says initializing modem.... But it cant initialize modem, it says initilizing modem, than after like 2 min, it tryes and initialize ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2004
    Posts
    19

    kppp found modem but is not initializing


    When I push connect, it says modem ready, than says initializing modem....


    But it cant initialize modem, it says initilizing modem, than after like 2 min, it tryes and initialize it again with no luck

    Please help

  2. #2
    Linux Enthusiast
    Join Date
    Apr 2004
    Location
    UK
    Posts
    682

    re: kppp found modem but is not initializing

    We probably need to know more.

    What kind of modem is it? Is is an internal or external one? If it is internal, is is a winmodem or is it fully hardware? If it is a winmodem, who made it and do you have the drivers installed. Mostly you will need to find drivers (or buy them). More winmodem information can be found at http://www.linmodems.org/

    Next up which device is KPPP looking for. If it is /dev/modem or similar, you will need to set up a symbolic link to your actual modem device. As root:

    ln -s /dev/<modem device> /dev/modem

    If kppp produces anything in the log, it may help if you posted that too.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •