Find the answer to your Linux question:
Results 1 to 4 of 4
My problem is this...I've been using networkmanager for several months now, no problems whatsoever. I use mostly wireless, it's worked great. However, after booting my computer today, I see that ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2006
    Posts
    10

    Knetwork Manager


    My problem is this...I've been using networkmanager for several months now, no problems whatsoever. I use mostly wireless, it's worked great. However, after booting my computer today, I see that the Knetwork Manager applet says "KNetworkManager is not running". I've tried running it, I've tried rebooting, nothing seems to work. But when I use Kinternet, my connection works fine, so it's not the internet. Any suggestions? Thanks in advance.

  2. #2
    Just Joined!
    Join Date
    Sep 2006
    Posts
    10
    If it helps at all, I'm on openSUSE 10.2. Using Intel 2200BG. KDE 3.5.5. Knetwork Manager 0.1.

  3. #3
    Linux Guru bryansmith's Avatar
    Join Date
    Nov 2004
    Location
    /Ontario/Canada
    Posts
    2,619
    You must have changed something. What did you do just before it ceased to work?
    Looking for a distro? Look here.
    "There can be no doubt that all our knowledge begins with experience." - Immanuel Kant (Critique of Pure Reason)
    Queen's University - Arts and Science 2008 (Sociology)
    Registered Linux User #386147.

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Sep 2006
    Posts
    10
    As far as I know, I don't think I changed anything. Unless...I had tried installing a web browser called Galeon and it would not load, something about schemas. So, after reading a thing online, I cleared the schemas. That is about it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •