Find the answer to your Linux question:
Results 1 to 3 of 3
a couple month ago, actually i have to reinstall my linux ! why ? because when booting process lo (loopback) interface is too long to boot up (aprox 6 hours), ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2004
    Location
    Indonesia
    Posts
    84

    loopback !


    a couple month ago, actually i have to reinstall my linux ! why ?

    because when booting process lo (loopback) interface is too long to boot up (aprox 6 hours), and of course i logged using (linux single) and disable on network daemon chkconfig --level 2345 network off, its fine after all but when i need to bringing up my ethernet eth0, my linux box looks "hang" (/etc/rc.d/init.d/network start) the loopback interface still won't up and also of course my ethernet

    any idea ?

    and this is happened to my friend yesterday-of course i don't know to do that, and my advise is just reinstall your linux box, #$$@$@$&(!&$!@*

    of course he is angry to me

    thanks

  2. #2
    Linux Guru
    Join Date
    Apr 2003
    Location
    London, UK
    Posts
    3,284
    has anything been changed in your system configuration?

  3. #3
    Linux Engineer
    Join Date
    Dec 2002
    Location
    New Zealand
    Posts
    766
    check dmesg for any errors while tryingt ot load lo.

    try recompiling ur kernel.... i managed to make a kernel once that wouldnt support loopback at all somehow

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •