Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
Here are the results and it's not looking good (I think) : 1) ping 192.168.1.1 From 192.168.1.2 icmp_seq=30 Destination Host Unreachable ... (continously) 2) arp Address HWtype HWaddress Flags Mask ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Feb 2007
    Posts
    14

    Here are the results and it's not looking good (I think) :

    1) ping 192.168.1.1
    From 192.168.1.2 icmp_seq=30 Destination Host Unreachable
    ... (continously)

    2) arp
    Address HWtype HWaddress Flags Mask Iface
    192.168.1.1 (incomplete) eth0

    The layout always shifts :
    Adress 192.168.1.1
    HWtype
    HWaddress (incomplete)
    Flags Mask
    Iface eth0

    3) telnet 192.168.1.1 80
    Trying 192.168.1.1...
    telnet: connect to address 192.168.1.1: No route to host

  2. #12
    Linux Newbie framp's Avatar
    Join Date
    Jul 2006
    Location
    Stuttgart, Germany
    Posts
    240
    That's weird

    Other causes of your problem which come in my mind:

    Might be your router is misconfigured (are you 100% sure it's using 192.168.1.1?) or your router is even broken. If the router was used already before by somebody else it might have another IP address than 192.168.1.1. Press the reset button to get the initial state of the router and the IP address mentioned in the doc (192.168.1.1).

    Might be your cable between eth0 and the router is broken or you use a crosslink cable instead of a normal cat cable. Use another standard cat cable.
    "Really, I'm not out to destroy Microsoft. That will just be a completely unintentional side effect." Linus Benedict Torvalds

  3. #13
    Just Joined!
    Join Date
    Feb 2007
    Posts
    14
    It's very weird. If the NIC is connected or not I get the same error messages.

    I tried this morning with a new network cable ... same result.
    Yesterday I reseted the modem like the manual said and I also checked the manual on the adress of the router. They claim it's 192.168.1.1.

    Perhaps it's broken ? Is it important to know that the router has 4 fixed lines (L1-L4) and one wireless connection ?

    I gonna let the router be checked this week in the shop where I bought it !

    Many thanks and I keep you informed !

  4. $spacer_open
    $spacer_close
  5. #14
    Just Joined!
    Join Date
    Feb 2007
    Posts
    14
    I checked out the hardware :

    * Cable OK
    * Router OK

    Hardware is all right (I was able to do everything right away with an windows machine using the same cable and router).

    I gonna check the driver this week !

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •