Hello,


I've been trying for weeks and weeks to configure my ADSL line so that it works under Mandrake linux. I had first installed the 9.1 version, but now I'm working under the 10.0 one, for I heard it made easier the installation of wireless devices. This is really important for me, because I couldn't keep using linux if I had to reboot my computer under Windows every time I have to use the Internet.

What's more, my problem may be shared by quite an important part of the French linux users, for I'm using devices provided by Wanadoo.

Indeed, my modem is a DW-B-200 from Inventel (www.inventel.fr)and it came with a WU221P 802.11b wireless usb adapter. I have an onboard RTL-8139 ethernet card from Realtek. My aim was to use the wireless settings (my computer is normally too far from the access point), which I tried to do by installing the at76c503a driver (http://at76c503a.berlios.de/), but even after a good compilation the system didn't want to recognize the hardware. So, I tried with the usb link, but whatever the protocol I used, linux is unable to reach the access point.

I would really be pleased if someone could help me about this point.