Find the answer to your Linux question:
Results 1 to 2 of 2
I have installed IpCop 1.4.10. I have one Sis 900 based connection on the motherboard (Red) and three RelTek 8169 Gigabit Nics in PCI slots. Initially I set the configuration ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2007
    Posts
    1

    Can't ping IPCOP server


    I have installed IpCop 1.4.10. I have one Sis 900 based connection on the motherboard (Red) and three RelTek 8169 Gigabit Nics in PCI slots. Initially I set the configuration to Green + Red only to get around the problem of multiple NICs with the same chipset. My problem is I can't get the web admin interface up. I've tried two different machines on the Green network, one running Windows XP and one running SuSe 10.2. In each case the IpCop box can ping the machine on the Green network, but the machines on the Green network can't ping the IpCop box and, of course the web admin interface doesn't work. Each of the boxes on the Green network is getting it's IP address from the IpCop box correctly via DHCP, so they seem to be talking at some level.

    Any help would be greatly appreciated, thanks in advance.

  2. #2
    Just Joined!
    Join Date
    Feb 2007
    Location
    South Africa
    Posts
    5
    I think you have another DHCP server running on your network. With the ipcop box switched off does your XP still get a IP address??

    BTW why ipcop 1.4.10 and not 1.4.13??

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •