Find the answer to your Linux question:
Results 1 to 4 of 4
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    DHCP client is already running on eth0


    When i install suse linux 9.1 pro and hit test configuration to internet it says connection failed DHCP client is already running on etho. How do i fix this and could someone explain what the problem is tried but this one wouldnt fix itself for me( help appreciated)

  2. #2
    Hi!

    Can you post the output that ifconfig and lsmod gives you? Also, try "dhcpcd -h <yourhostname> eth0". eth0 might differ, its the nic that connects to the internet.

    Good luck

  3. #3
    the dhc thing getting annoying im assuming a static address setup is a manual setup and would fix my problem by going around dhcp) how would i do that? like what number range to what number range to do it(ive tried every number combo i can think of in terms of ranges looks like you need to know exactly what to type heh). NM forget this question found it on a website didnt work(

  4. $spacer_open
    $spacer_close
  5. #4
    the one constant i got no matter what i did when i checked error log after trying again to get internet configuration to was a message saying eth0 configuration: eth-id:ff:ff:ff:ff:ff:ff. I had fedora core installed on this labtop before i installed suse and the internet connection on it works perfectly if i reinstall it. Could it have something to do with the ip address or the card or something being written only to that one configuration? (ill figure it out eventually.... eventually) Oh yeah and when you tell me to type dhcpcd -h and the other stuff in exactly were would that go? theres a whole buncha blank spaces i could type that into heh

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •