Find the answer to your Linux question:
Results 1 to 3 of 3
Before starting I should mention I know next to nothing about linux, so most of the complicated stuff is going to go straight over the top of my head. I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2004
    Location
    Bristol, England
    Posts
    1

    USB cable modem in slackware. Worked last week, now its gone


    Before starting I should mention I know next to nothing about linux, so most of the complicated stuff is going to go straight over the top of my head. I just decided to give it a shot one day.

    When i first installed Slackware 9.1 it found all my hardware pretty much by itself, the USB modem was working fine with no kind of intervention from me, so i figured all was well. Few weeks later i come back to it and suddenly the modem isnt being recognised. I noticed in the messages on boot that it couldnt obtain a MAC address, so whether this means it found the modem but couldnt make a connection or it just assumes theres supposed to be a modem but cant actually see it i dont know. The windows XP boot has no problems with the connection (since thats what im stuck with using right now )

    Any ideas? I use a dual-boot machine so its a little difficult for me to get online, find some guides, reboot back to slackware, etc. etc. so if you could make it as simple as possible for me to understand without having to look up all the terms as i go along it would be a great help.

    Im also having a slight problem with NTFS access under any user other than root, but that can wait until i get the modem working again

    Forgot to mention, im using kernel 2.4.22, and i dont have an NIC or the money/means to obtain one, so USB is my only option. My ISP is telewest blueyonder, and im using a Scientific Atlanta Webstar modem, unsure of the model number. As i said it all worked fine at first, so im stumped as to what could have gone wrong.

  2. #2
    Linux Enthusiast
    Join Date
    Apr 2004
    Location
    UK
    Posts
    682

    Re: USB cable modem in slackware...

    Would it be possible to get the output from ifconfig -a, any parts of the boot log and dmesg that deal with the network device, and the output of lsmod

    What do you mean by the modem not being recognised? What messages do you get if you try to ping a website?

    There are a few other messages in the forum about setting up cable modems, the instructions in them are fairly distribution independent if you want to give them a look.

    http://www.linuxforums.org/forum/viewtopic.php?t=19441
    http://www.linuxforums.org/forum/viewtopic.php?t=15028

    Hope these help,

    Chris...

  3. #3
    Just Joined!
    Join Date
    May 2004
    Posts
    2

    a helper tool

    To avoid reboots between OS's, this will help read linux files while still in windoze.

    It also emphasizes - if your server is not physically secure, your data definitely is not. Permissions - what are they ?

    http://uranus.it.swin.edu.au/~jn/linux/explore2fs.htm

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •