Find the answer to your Linux question:
Results 1 to 2 of 2
Please treat me gently as this is my first post andI'm still aLinux Newbie :o . Can't get my modem to work anymore. It's a Winmodem with the Intel 536ep ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2004
    Posts
    1

    Segmentaton Fault - Intel 536ep Winmodem - Suse 9.1


    Please treat me gently as this is my first post andI'm still aLinux Newbie :o .

    Can't get my modem to work anymore. It's a Winmodem with the Intel 536ep chipset.

    First used the modem with Suse 8.2 Personal and it worked fine.
    Upgraded to Suse 9.0 and it worked fine until I once did an Suse online udate and it stopped being recognised.

    Now upgraded to Suse 9.1 (mainly in the hope that the modem would come back to life but no luck so far.

    Have downloaded and installed (via Yast) the latest driver from the Suse website (Intel-536ep 4.68-0.2 (i586)) which seems to have installed OK.

    When I start Kinternet - I receive the message
    pppd[0] Plugin password so loaded
    pppd [0] Removed stale lock on 536ep (pid 4243)
    pppd[0] died non-normal exit

    Dropped down and used the pppd 536ep and wvdial commands and get the message "segmentation fault".

    Looked at the driver readme and it seems to suggest that the driver is designed to work on Kernel 2.4 only butthe download is specifically for Suse 9.1.

    Any help gratefully received.

  2. #2
    Linux Guru
    Join Date
    Apr 2003
    Location
    London, UK
    Posts
    3,284
    you could try installing from source, or try contacting the developers of the driver to see if you can submit a bug report. If SuSE 9.1 does install a 2.6 kernel then you may just have to wait until the developers write a 2.6 version driver.

    Jason

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •