Find the answer to your Linux question:
Results 1 to 5 of 5
I have just installed Suse 9.1 (succesfully) and it recognizes my ethernet card but doesn't see my DSL modem. I've tried to configure it thru Yast but I am a ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2004
    Location
    midwest usa
    Posts
    2

    SuSE 9.1 and DSL help???????


    I have just installed Suse 9.1 (succesfully) and it recognizes my ethernet card but doesn't see my DSL modem. I've tried to configure it thru Yast but I am a complete noob (blank slate) to (SuSE) Linux. If anyone could help me so I could set up my internet as I am an internet freak and I need to run Yast update. In XP I had the following info I had to set up my connection with:
    IP Address
    Subnet Mask
    Default Gateway
    DNS Primary
    DNS Alternate
    Since I am a noobie I also am not extremely confident with running command lines and all that stuff.
    Please help!

  2. #2
    Just Joined!
    Join Date
    May 2004
    Posts
    7
    I'm also trying to set up the network on my (newly installed) suse linux 9.1 machine. We already have a windows network with cable internet, we're trying to connect the linux computer to the existing network.

  3. #3
    Just Joined!
    Join Date
    May 2004
    Location
    Oxford, UK
    Posts
    15
    You need a router if you're connecting other machine on a LAN and want those machine to access Internet. Some DSL modems function as routers as well, if that's the case then all your Internet packets need to be addressed to the modem, otherwise you need a hardware router or a computer that acts as a router. For example my DSL modem is also a router:

    DSL IP address: 10.0.0.2

    So to access Internet my machine has the following settings:

    IP address: 10.0.0.16
    Subnet mask: 255.255.255.0
    Default gateway: 10.0.0.2

    DNS is setup in the file "/etc/resolv.conf"

    athlon1000:/home/roman # cat /etc/resolv.conf
    #domain local
    #nameserver 10.0.0.2

    #nameserver 198.32.64.12
    #nameserver 193.0.14.129

    nameserver 213.162.97.253
    nameserver 213.162.97.66
    athlon1000:/home/roman #

  4. #4
    Just Joined!
    Join Date
    May 2004
    Posts
    7
    I have the linux machine connected to the router; that computer has built-in lan on the motherboard. I have an HP desktop (built-in ethernet) and an HP laptop (USB ethernet)--both running Win XP--already running a home network and sharing cable internet. I tried using Samba to add the workgroup but it gets stuck when I hit "browse". I've also tried adding the workgroup name directly with no luck. When I go to "DNS and Hostname" it appears to pick up the addresses from the router for the internet, but it still won't connect to the internet.

  5. #5
    Just Joined!
    Join Date
    May 2004
    Posts
    7
    I had the linux computer connecting to the router and getting into the router administration panel, but it still can't connect to the network or to the internet. I tried installing a lan card I knew worked, but that didn't help. I've switched cables with the laptop, but the laptop still connects just fine and the linux computer doesn't. I also reinstalled the OS and when it got to the "testing internet connection" it crapped out.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •