Find the answer to your Linux question:
Results 1 to 5 of 5
I'm using on the same computer Windows Xp and Kubuntu 6.0.6... I had a problem with Windows and formatted that partition. I didn't know how to replace GRUB and installed ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2007
    Posts
    3

    Kubuntu network problem after format


    I'm using on the same computer Windows Xp and Kubuntu 6.0.6... I had a problem with Windows and formatted that partition. I didn't know how to replace GRUB and installed kubuntu over the old one. Now I can't access Internet any more on kubuntu... Not even with the Live CD...

  2. #2
    Just Joined!
    Join Date
    Apr 2007
    Posts
    3

    some other things

    My network card is Realtek RTL8168/8111 PCI-E Gigabit.

    The thing is that the first time when I installed kubuntu it worked perfect... I didn't have to configure anything. After I formated the partition even the Live CD was not able to connect to the Internet and could not install the security updates.

    My /etc/networks/interfaces looks normal... Just it has like 5 interfaces... Is this OK?

    I got an ifconfig result here:

    root@dragosh-desktop:~# ifconfig eth0
    eth0 Link encap:Ethernet HWaddr 00:13:8F9:B3:A5
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:2702 errors:0 dropped:0 overruns:0 frame:0
    TX packets:7 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:175472 (171.3 KiB) TX bytes:2394 (2.3 KiB)
    Interrupt:185 Base address:0xe800


    and a dhclient...
    root@dragosh-desktop:~# dhclient eth0
    Internet Systems Consortium DHCP Client V3.0.3
    Copyright 2004-2005 Internet Systems Consortium.
    All rights reserved.
    For info, please visit http://www.isc.org/products/DHCP

    Listening on LPF/eth0/00:13:8f:d9:b3:a5
    Sending on LPF/eth0/00:13:8f:d9:b3:a5
    Sending on Socket/fallback
    DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 4
    DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 6
    DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 11
    DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 21
    DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 19
    No DHCPOFFERS received.
    No working leases in persistent database - sleeping.

  3. #3
    Just Joined!
    Join Date
    Apr 2007
    Posts
    18
    Do you have a line in /etc/network/interfaces like this:

    auto eth0

    Maybe you will need also to add:

    iface eth0 inet dhcp

    If not,add it. Try after running kubuntu in terminal: sudo ifconfig eth0 down
    later on: sudo ifconfig eth0 up
    Next: sudo /etc/init.d/networking restart

    Maybe it will help

  4. #4
    Just Joined!
    Join Date
    Apr 2007
    Posts
    3
    I've solved it eventually... I couldn't figure out what was the problem but after I moved to a different network it was just working...
    The thing is that I had the same problem on Xubuntu and I couldn't do anything about that.
    Thanks for your advice anyway...

  5. #5
    Just Joined!
    Join Date
    Mar 2007
    Posts
    4

    Possible solution

    You may try this out:
    http://articles.techrepublic.com.com...1-6174075.html
    It helped me in a similar situation

    Regards,
    Anders

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •