Find the answer to your Linux question:
Results 1 to 3 of 3
Hi guys. I am trying to connect to my router, which has been setup by me with WPA-PSK enctyption. When I enter my password in the wireless assistant, however, I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2006
    Location
    ~/
    Posts
    40

    Connecting to WPA router with Kubuntu 6.10


    Hi guys. I am trying to connect to my router, which has been setup by me with WPA-PSK enctyption. When I enter my password in the wireless assistant, however, I can't seem to connect.

    I tried with the ASCII key checked, but it still doesn't seem to work. I will give it a try with 128-bit WEP. Is there some update I need to install for WPA-PSK support?

    Thanks a ton,
    BigFoot

  2. #2
    Linux Guru Juan Pablo's Avatar
    Join Date
    Mar 2006
    Location
    /home/south_america/ecuador/quito
    Posts
    2,064
    Have you tried plain wpa_supplicant from the command line?
    Put your hand in an oven for a minute and it will be like an hour, sit beside a beautiful woman for an hour and it will be like a minute, that is relativity. --Albert Einstein
    Linux User #425940

    Don't PM me with questions, instead post in the forums

  3. #3
    Just Joined!
    Join Date
    May 2007
    Location
    Adelaide, Australia
    Posts
    5
    Here's how I got it to work on ubuntu, should be the same for Kubuntu. Uses wap_supplicant, as suggested.

    http://www.debianadmin.com/enable-wp...ntu-linux.html

    I used the above link to get my laptop to connect to my wpa router.
    http://www.nodeofcrash.com/index.php...d=11&Itemid=25

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •