Find the answer to your Linux question:
Results 1 to 2 of 2
At home, I have a PC running Debian. At work, I have a PC running Windows XP, and I use SSH Secure Shell Client for all my SSH needs. But ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    May 2004
    Location
    Boston, MA
    Posts
    246

    SSH blocks my Windows machine


    At home, I have a PC running Debian. At work, I have a PC running Windows XP, and I use SSH Secure Shell Client for all my SSH needs. But here's the deal: when I try to SSH into my home (Linux) computer from work (Windows), I get no respect. I mean, it doesn't even ask me for a password. It's just "The server responded 'no further authentication methods available'" after a few seconds of trying. And I have both Public Key and Password authentication methods allowed in my connection settings.

    Now I can access my Linux box through SSH, but I have to first connect to another machine (I use a UNIX server at my school, in Connecticut) and then connect from there to my home machine, in Florida. From the UNIX server, ssh dan@my.ho.me.ip works just fine. But the 2000-mile trip to sunny New England and back plus two bouts of enrypting/decrypting are not at all friendly to performance.

    At home, in my /var/log/auth.log file, there's something to the effect of "unauthorized connection attempt from my.work.ip.address" for the first time I tried to connect and the two computers traded public keys. Other than that there are no records from my connect attempts.

    Can you think of any reason this would happen? Any pointers at all would be cool; I'm willing to learn as much as I have to on my own.

  2. #2
    Just Joined!
    Join Date
    Aug 2006
    Posts
    1
    1. Select Edit, Select Settings...
    2. Under Settings Click to select Authentication, then add keyboard Interactive in authentication methods
    3. Click on Quick Connect
    4. Under Authentication Method: Select the drop down and select <Profile Settings>.
    5. Input your passwd
    6. click OK


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •