Find the answer to your Linux question:
Results 1 to 2 of 2
hi, i'm from indonesian, i already installed my PC with fedora 1 and i want it that pc as router with 2 NIC, i already set ipaddress that i get ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2007
    Posts
    1

    pc can't connect as router


    hi, i'm from indonesian, i already installed my PC with fedora 1 and i want it that pc as router with 2 NIC, i already set ipaddress that i get from my ISP in eth0, but when i connect, why fedora say that is disconnect, or maybe when i first install i use firewall enabled, so how to disabled the firewall, thanks anyway

  2. #2
    Linux User DOllaBillz217's Avatar
    Join Date
    Mar 2007
    Location
    St. Louis, MO
    Posts
    263
    If you have setup 'sudo',
    $ sudo /sbin/chkconfig iptables off
    $ sudo /sbin/service iptables stop

    If you haven't setup 'sudo',
    $ su -
    (type your root password)
    # chkconfig iptables off
    # service iptables stop

    UPDATE: if you prefer gui tool:
    1) Go to Main > System Settings > Security Level
    2) Type root password
    3) Choose Security Level > 'Disable firewall'
    $Billz

    How much wood would a wood chuck chuck if a wood chuck could chuck wood? None they eat plants!

    Dell Optiplex GX260, LTSP Diskless Workstation, Fedora Core 6

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •