Hello all,

I have need of forcing Linux to use IGMP version 2 to subscribe to multicast groups instead of the default version 3 as the hardware in use won't recognised version 3.

I have tried using the sysctl option "force_igmp_version" to "2" for the ethernet adapter but this does not appear to have had an effect.

Could anyone tell me if there's more I need to do or where I can find any further information on linux IGMP configuration?

Thanks

Karl