Find the answer to your Linux question:
Page 94 of 380 FirstFirst ... 44 84 90 91 92 93 94 95 96 97 98 104 144 194 ... LastLast
Threads 1861 to 1880 of 7595

Forum: Networking

Help requests related to Linux networking: setup, configuration, internet connection sharing, iptables, etc

  1. NFS With Samba

    Can I share an NFS mount with samba? Scenario: ServerA has an NFS Mount to ServerB at mount point /home/qlogger/logs I can cd to...

    Started by vxxzy, 04-21-2010
    • Replies: 1
    • Views: 2,128
    04-21-2010 Go to last post
  2. question on port-forwarding

    Hi folks Host Debian 5.0 KVM - virtualizer Guest - Debian 5.04 I need to set up port-forwarding to run $ rdesktop

    Started by satimis, 04-17-2010
    • Replies: 3
    • Views: 1,159
    04-21-2010 Go to last post
  3. Help! No IPv4 on eth0 = no connect to router

    I have tried clean installs of Knoppix v0.6, Xandros 2.0, and Ubuntu 7.1... same issue with all. I cannot seem to get eth0 (via chip on mobo) to...

    Started by tobywan, 04-20-2010
    • Replies: 4
    • Views: 8,160
    04-20-2010 Go to last post
  4. Tutorial Please

    Hi, I want to learn how to build a Linux network from scratch that includes file and printer sharing, intranet. I have an intermediate-level...

    Started by abpriest, 04-17-2010
    • Replies: 1
    • Views: 726
    04-19-2010 Go to last post
  5. Synchronization with ntpdate

    Hello! I'm trying to synchronize a client with an ntpdate server. The ntp.conf file from the server has the following lines: # /etc/ntp.conf,...

    Started by minuta, 04-19-2010
    • Replies: 1
    • Views: 1,033
    04-19-2010 Go to last post
  6. TCP keep alives

    Hi, Have a question regarding the implementation of TCP keep alives. If I enable the option of keep-alives on a TCP socket, is there any way...

    Started by kal123, 04-18-2010
    • Replies: 1
    • Views: 735
    04-19-2010 Go to last post
  7. Privoxy error

    Now I get the same error with privoxy on fedora12. TOR runs fine though. When I try to start privoxy on from the services menu, it just says 'This...

    Started by twidlerjohn, 04-18-2010
    • Replies: 0
    • Views: 2,775
    04-18-2010 Go to last post
  8. Question rdesktop -- Unable to connect until I lower resolution

    I'm not sure if this is actually a Linux problem, and it might turn out to be a Windows issue -- but here it goes anyways. Description / Context ...

    Started by Fermulator, 04-18-2010
    • Replies: 0
    • Views: 3,023
    04-18-2010 Go to last post
  9. Access in Windows 2000 Server

    Good morning! I need to access a Windows Server 2000 machine using a Linux machine via KDE, but that will migrate to Gnome. The Linux user to...

    Started by poyato, 04-09-2010
    • Replies: 7
    • Views: 1,056
    04-17-2010 Go to last post
  10. Angry D-Link DWA-125... How to make network work?

    Hi, I bought a new computer, but I forgot to check for wireless card :eek: Thus, i bought a Wireless USB Adapter from d-link (DWA-125). Now, to...

    Started by MaitreEauEau, 04-13-2010
    • Replies: 2
    • Views: 14,019
    04-16-2010 Go to last post
  11. Thumbs down Differential Service (DSCP) in Quagga

    hi everyone who is reading this.... i am using Quagga Package 0.99.6 In which i am not able to find DSCP service.... my doubt is is DSCP...

    Started by parth_ec447, 04-16-2010
    • Replies: 0
    • Views: 1,377
    04-16-2010 Go to last post
  12. Now, exactly *why*do I need a DNS?

    Hello all, I am working on setting up some networking connections here. Can someone take a look :) FROM:...

    Started by d0mufasa, 04-08-2010
    • Replies: 3
    • Views: 1,551
    04-15-2010 Go to last post
  13. Socat and Binary data

    Hi, I am trying to redirect connection to port 8980 to execute a telnet command to a local machine by issuing the following command : In...

    Started by rabiek, 04-15-2010
    • Replies: 2
    • Views: 2,853
    04-15-2010 Go to last post
  14. Quick question: How do I input the WEP of the network I'm trying to connect to?

    Details: On Knoppix 3.9 (I know, very outdated) Connected to a wired network and trying to get internet access. I did an ifconfig and set the IP,...

    Started by SnapCrakllPop, 04-14-2010
    • Replies: 2
    • Views: 725
    04-14-2010 Go to last post
  15. Those who have experience with OpenLDAP... and Mac

    I am systems administator of the university CS lab. I have a Mac here and I'm trying to extend the directory to our OpenLDAP server. We use NFS as...

    Started by TUCSSA, 04-13-2010
    • Replies: 3
    • Views: 676
    04-14-2010 Go to last post
  16. socket programing problem

    Hello. I have a problem with a simple client/server socket program. the connection is done through 2 connections a udp connection and a tcp...

    Started by tzuck, 04-01-2010
    • Replies: 3
    • Views: 2,324
    04-14-2010 Go to last post
  17. Trying to set up FTP server, computer doesn't get through

    Ok, been having this problem for several days. I have 2 Ubuntu computers connected through a D-Link router on the LAN. I have set up Filezilla on...

    Started by sotvomike, 04-10-2010
    • Replies: 1
    • Views: 1,893
    04-13-2010 Go to last post
  18. Packet Injection within netfilter module

    Is there any way to inject a newly created packet based on the captured packet inside a netfilter hook call back function? My Goal is to capture a...

    Started by alionline759, 04-13-2010
    • Replies: 0
    • Views: 3,068
    04-13-2010 Go to last post
  19. iptables and limit module

    Hi all! I'm new in the forum, and i'm a newbie in the world of netfilter/iptables. I've read an article about iptables and rate limit module: ...

    Started by np2k, 04-08-2010
    • Replies: 2
    • Views: 4,093
    04-10-2010 Go to last post
  20. 2 domains 1 machine

    Hello all, With the 2wire router, it has a domain of So, all of the hosts under the influence of the DHCP would be...

    Started by d0mufasa, 04-08-2010
    • Replies: 1
    • Views: 881
    04-10-2010 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts